Page 1 of 1

Problem with PMs

Posted: Sun Dec 31, 2017 3:43 am
by Jeff H
I have the following error message in my PM box:
"You have 1 private message currently on hold because of full folder.
Release all on-hold messages… they will be re-sorted into the appropriate folder if enough space is made available.
"

That started on 12/26. I used the Contact Us button to email an Administrator at the time, then I PM'd a Mod a couple days later (providing my email for the Mod to reply to). But I haven't heard back about this.

I have deleted 25 messages, so there should be room, but I don't see how to "release all on-hold messages".

Can anybody tell me how to fix this?

Thanks,
- Jeff

Re: Problem with PMs

Posted: Sun Dec 31, 2017 3:49 am
by Virgo
Towards the top, in your inbox, their should be a link to release all on-hold messages. It may be towards the top of the inbox or it may be toward the left. It's been a while since I had to release on-hold messages.

Kevin

Re: Problem with PMs

Posted: Sun Dec 31, 2017 10:58 am
by Jeff H
Hmmm. I can't find the link....

Re: Problem with PMs

Posted: Sun Dec 31, 2017 11:08 am
by Grigoris
Try changing these settings:
try changing these settings.png
try changing these settings.png (31.37 KiB) Viewed 735 times

Re: Problem with PMs

Posted: Sun Dec 31, 2017 1:08 pm
by Jeff H
Grigoris wrote:
Sun Dec 31, 2017 11:08 am
Try changing these settings:

try changing these settings.png
My setting is the same: "Delete oldest messages"
I have 74 of 100 messages stored.

Re: Problem with PMs

Posted: Sun Dec 31, 2017 1:16 pm
by Grigoris
Jeff H wrote:
Sun Dec 31, 2017 1:08 pm
Grigoris wrote:
Sun Dec 31, 2017 11:08 am
Try changing these settings:

try changing these settings.png
My setting is the same: "Delete oldest messages"
I have 74 of 100 messages stored.
Change the option, press change.

Then change the option back again and press change.

Sometimes it just needs a reset.

The only other solution I can think of is to delete all the temp files, cookies, etc... from your browser and computer. There may be something stored there that is causing the problem.

Then log back in again.

Re: Problem with PMs

Posted: Sun Dec 31, 2017 3:26 pm
by Jeff H
Grigoris wrote:
Sun Dec 31, 2017 1:16 pm
Jeff H wrote:
Sun Dec 31, 2017 1:08 pm
Grigoris wrote:
Sun Dec 31, 2017 11:08 am
Try changing these settings:

try changing these settings.png
My setting is the same: "Delete oldest messages"
I have 74 of 100 messages stored.
Change the option, press change.

Then change the option back again and press change.

Sometimes it just needs a reset.

The only other solution I can think of is to delete all the temp files, cookies, etc... from your browser and computer. There may be something stored there that is causing the problem.

Then log back in again.
Did the following:
1. Selected "Move to folder" > Change > "Delete oldest messages" > Change.
2. Logged out of DW, closed the tab, logged back in.
3. Cleared cookies and cache in Chrome, closed it, rebooted PC.

Didn't work.
Could you send me a PM to just see what happens?

Re: Problem with PMs

Posted: Sun Dec 31, 2017 3:35 pm
by Grigoris
Just sent you a PM.

Weird. I wonder if anybody else is having the same problem?

Re: Problem with PMs

Posted: Sun Dec 31, 2017 3:36 pm
by Grigoris
Have you tried deleting the files in the sent messages and outbox folders as well?

Re: Problem with PMs

Posted: Sun Dec 31, 2017 3:57 pm
by Jeff H
Grigoris wrote:
Sun Dec 31, 2017 3:36 pm
Have you tried deleting the files in the sent messages and outbox folders as well?
I got your PM and replied. I will try cleaning the Sent folder (nothing in Outbox), as well as manually keeping my Inbox below the limit.

At this point I guess I just lost one PM and I've got a permanent reminder of that, but otherwise it seems to be working.

Thanks for your efforts, Greg. And Kevin.

Re: Problem with PMs

Posted: Wed Jan 03, 2018 9:49 pm
by Coëmgenu
My PM folder is stuck with a message that says I have a message in waiting. When I click to release the message simply nothing happens. I don't have a 100% full inbox.